GraphQL Partial Mutations Failing
Incident Report for Fauna
Resolved
We have identified and mitigated the issue that that was causing GraphQL partial mutations to fail intermittently. The service is functioning normally.
Posted Sep 14, 2021 - 08:21 PDT
Update
We have identified and mitigated the issue that that was causing GraphQL partial mutations to fail intermittently. The service is functioning normally.
Posted Sep 14, 2021 - 08:18 PDT
Investigating
We are aware of an issue that is causing GraphQL partial mutations to fail intermittently in all Region Groups and are actively investigating.
Posted Sep 14, 2021 - 08:04 PDT
This incident affected: EU Region Group (GraphQL API), US Region Group (GraphQL API), and Classic Region Group (GraphQL API).