Index mismatches for some customers
Incident Report for Fauna
Resolved
We have validated the repair of all indexes that were impacted by the issue. The service is functioning normally.
Posted Mar 19, 2021 - 14:36 PDT
Update
We are continuing to monitor index repairs.
Posted Mar 16, 2021 - 21:43 PDT
Monitoring
We are continuing to monitor index repairs. We expect repairs to be complete by the end of day PDT.
Posted Mar 16, 2021 - 16:34 PDT
Update
We are continuing to make progress on the repair of impacted indexes.
Posted Mar 16, 2021 - 13:52 PDT
Identified
We are aware of an issue that caused index mismatches for some customers. The issue has been mitigated and indexes are in the process of being repaired.
Posted Mar 16, 2021 - 11:31 PDT
This incident affected: Classic Region Group (FQL API).