Delayed Backup Snapshots
Incident Report for Fauna
Resolved
On April 18, 2023 we experienced an issue that caused a delay in backup snapshot creation in the US and Classic Region Groups. The issue has been resolved and the service is operating normally.
Posted Apr 18, 2023 - 20:03 PDT
Monitoring
We have identified and addressed the issue that was causing a delay in backup snapshot creation in the US and Classic Region Groups. We are currently monitoring to ensure that all snapshots are processed normally.
Posted Apr 18, 2023 - 16:33 PDT
Investigating
We are investigating an issue that is causing a delay in backup snapshot creation in the US and Classic Region Groups.
Posted Apr 18, 2023 - 15:36 PDT
This incident affected: US Region Group (Backups) and Global Region Group (Backups).