Dashboard logins unavailable

Incident Report for Fauna

Resolved

On January 9, 2023 between 10:07 PM UTC and 10:27 PM UTC Dashboard logins were unavailable for some users. The issue has been resolved and the service is operating normally.
Posted Jan 09, 2023 - 14:46 PST

Investigating

We are investigating an issue resulting in the inability to log in to the Dashboard.
Posted Jan 09, 2023 - 14:17 PST
This incident affected: Dashboard.