Increased latency in US, EU and Global Region Group
Incident Report for Fauna
Resolved
Between January 11, 2024 at 12:52 AM UTC and 4:16 AM UTC we experienced increased API latencies in the US, EU, and Global Region Group. The issue has been resolved and the service is operating normally.
Posted Jan 11, 2024 - 03:32 PST
Monitoring
We have mitigated the root cause of increased API latencies in the US, EU, and Classic Region Group and are monitoring the system.
Posted Jan 10, 2024 - 19:00 PST
Investigating
We are investigating increased API latencies in the US, EU, and Global Region Group.
Posted Jan 10, 2024 - 18:30 PST
This incident affected: Global Region Group (FQL API, GraphQL API), Dashboard, US Region Group (FQL API, GraphQL API), and EU Region Group (FQL API, GraphQL API).