Fauna is seeing elevated timeouts
Incident Report for Fauna
Resolved
System operation still normal.
Posted Jan 17, 2020 - 07:55 PST
Monitoring
System operation is normal again. We will keep actively monitoring it.
Posted Jan 17, 2020 - 06:49 PST
Identified
We identified that a configuration change that was introduced as part of fixing the similar Wednesday incident was inadvertedly reverted (overwriten) during an upgrade. The configuration change was now reintroduced on the affected hosts.
Posted Jan 17, 2020 - 06:29 PST
Investigating
We're experiencing an elevated level of timeouts and are currently looking into the issue.
Posted Jan 17, 2020 - 06:00 PST
This incident affected: Global Region Group (FQL API).