Intermittent 3rd-party auth failures
Incident Report for Fauna
Resolved
Between October 24, 2023 at 5:37 PM UTC and October 27, 2023 at 3:51 AM UTC we experienced intermittent failures of 3rd-party JWT token validation. The issue has been resolved and the service is operating normally.
Posted Oct 26, 2023 - 22:05 PDT
Investigating
We are investigating an issue causing intermittent failures of 3rd-party JWT token validation.
Posted Oct 26, 2023 - 17:04 PDT
This incident affected: Global Region Group (FQL API, GraphQL API), US Region Group (FQL API, GraphQL API), and EU Region Group (FQL API, GraphQL API).