Dashboard unavailability for some customers
Incident Report for Fauna
Resolved
Between July 27, 2023 from 13:00 and 14:00 UTC we experienced an issue preventing customers from accessing dashboard.fauna.com. The issue has been resolved and the service is operating normally.
Posted Jul 27, 2023 - 07:35 PDT
Investigating
We are investigating an issue preventing some customers from accessing dashboard.fauna.com.
Posted Jul 27, 2023 - 06:44 PDT
This incident affected: Dashboard.