Halted Streaming Connections in the Global Region Group
Incident Report for Fauna
Resolved
On December 5th, 2023 between 19:23 UTC and 19:52 UTC some streaming connections stopped receiving events in the Global Region Group. The issue has been resolved and the service is functioning normally.
Posted Dec 05, 2023 - 14:29 PST
Identified
We have identified an issue that began on 12/5/2023 at 19:23 UTC and is causing a small number of streaming connections to stop receiving events in the Global Region Group, and are actively working on a fix.
Posted Dec 05, 2023 - 12:08 PST
This incident affected: Global Region Group (FQL API).