Increased latencies in all regions
Incident Report for Fauna
Resolved
Between May 19, 2021 at 5:45 AM PDT and May 19, 2021 at 7:22 AM PDT we experienced increased API latencies in all region. The issue has been resolved and the service is operating normally.
Posted May 19, 2021 - 07:32 PDT
Identified
We have identified the root cause of increased API latencies in all regions and are working towards resolution.
Posted May 19, 2021 - 07:02 PDT
Investigating
We are investigating increased API latencies in all regions.
Posted May 19, 2021 - 06:25 PDT
This incident affected: Global Region Group (FQL API).