Increased latencies in eu-west region
Incident Report for Fauna
Resolved
Between July 3, 2021 at 4:20 AM UTC and July 3, 2021 at 5:35 AM UTC we experienced increased API latencies in the eu-west region. The issue has been resolved and the service is operating normally.
Posted Jul 02, 2021 - 23:34 PDT
Monitoring
We have identified and addressed the issue. System status has returned to normal and we are monitoring.
Posted Jul 02, 2021 - 22:47 PDT
Investigating
We are investigating increased API latencies in the eu-west region.
Posted Jul 02, 2021 - 21:45 PDT
This incident affected: Classic Region Group (FQL API).