Dashboard Inaccessible
Incident Report for Fauna
Resolved
Between July 9 12:26 AM and 4:56 AM UTC an issue caused users to be unable to access the Fauna dashboard. The issue has been resolved and the service is operating normally.
Posted Jul 08, 2021 - 22:32 PDT
Update
We have resolved the issue that was preventing users from accessing the dashboard and are continuing to monitor the situation.
Posted Jul 08, 2021 - 21:56 PDT
Monitoring
We have resolved the issue that was preventing users from accessing the dashboard and are continuing to monitor the situation.
Posted Jul 08, 2021 - 21:56 PDT
Update
We are aware of an issue causing users to be unable to use the dashboard. We have mitigated the problem for most users, and continued work is underway to restore access for all users.
Posted Jul 08, 2021 - 20:32 PDT
Identified
We have identified the root cause of the issue that is causing users to be unable to access the dashboard and are working to address the problem.
Posted Jul 08, 2021 - 19:39 PDT
Investigating
We're aware of an issue that is causing users to be unable to use the dashboard and are actively investigating.
Posted Jul 08, 2021 - 18:07 PDT
This incident affected: Dashboard.