Increased latencies in the Classic Region Group
Incident Report for Fauna
Resolved
Between April 6, 2021 at 22:55 UTC and April 6, 2021 at 23:50 UTC we experienced increased GraphQL API latencies in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Apr 06, 2022 - 17:58 PDT
Monitoring
We have implemented a fix for the increased GraphQL API latencies in the Classic Region Group and we are monitoring the results.
Posted Apr 06, 2022 - 17:11 PDT
Identified
We have identified the root cause of increased GraphQL API latencies in the Classic Region Group and are working towards resolution.
Posted Apr 06, 2022 - 16:32 PDT
Investigating
We are investigating increased GraphQL API latencies in the Classic Region Group.
Posted Apr 06, 2022 - 16:16 PDT
This incident affected: Global Region Group (GraphQL API).