Index mismatches for some customers
Incident Report for Fauna
Resolved
We have resolved the issue that is causing index mismatches for some customers in the Classic Region Group. The service is now operating normally.
Posted Sep 24, 2021 - 19:36 PDT
Update
We are continuing to work towards resolution of the issue that is causing index mismatches for some customers in the Classic Region Group. If you believe that you are seeing issues, please contact our support team at support.fauna.com.
Posted Sep 23, 2021 - 07:44 PDT
Identified
We have identified the issue that is causing index mismatches for some customers in the Classic Region Group and are working to resolve the issue.
Posted Sep 22, 2021 - 16:46 PDT
Investigating
We are investigating an issue that is causing index mismatches for some customers in the Classic Region Group.
Posted Sep 22, 2021 - 13:12 PDT
This incident affected: Classic Region Group (FQL API, GraphQL API).