Increased error responses in the Classic Region Group
Incident Report for Fauna
Resolved
Between December 7, 2021 at 7:46 PM UTC and 8:32 PM UTC we experienced increased API error responses in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Dec 07, 2021 - 12:31 PST
Investigating
We are investigating increased API error responses in the Classic Region Group.
Posted Dec 07, 2021 - 11:46 PST
This incident affected: Dashboard and Classic Region Group (FQL API, GraphQL API).