Increased latencies in the Global Region Group

Incident Report for Fauna

Resolved

Between November 29, 2023 at 4:40 PM UTC and November 29, 2023 at 6:00 PM UTC we experienced increased API latencies in the Global Region Group. The issue has been resolved and the service is operating normally.
Posted Nov 29, 2023 - 10:31 PST

Identified

We have identified the root cause of increased API latencies in the Global Region Group and are working towards resolution.
Posted Nov 29, 2023 - 09:08 PST

Investigating

We are investigating increased API latencies in the Global Region Group.
Posted Nov 29, 2023 - 08:50 PST
This incident affected: Global Region Group (FQL API) and Dashboard.