Network timeouts when accessing database service
Incident Report for Fauna
Resolved
We have resolved the issue that was causing network timeouts when accessing db.fauna.com. The service is now operating normally.
Posted Aug 31, 2021 - 19:10 PDT
Monitoring
We have addressed the issue that was causing network timeouts when accessing db.fauna.com by redirecting requests to a different region. We're monitoring the situation while the infrastructure underneath multiple regions in our Classic Region Group is degraded, but our service is functioning normally. Please contact support.fauna.com if you believe that you are seeing any issues.
Posted Aug 31, 2021 - 14:59 PDT
Update
We are continuing to investigate the issue that is causing network timeouts when accessing db.fauna.com.
Posted Aug 31, 2021 - 14:48 PDT
Investigating
We are currently investigating network timeouts when accessing db.fauna.com.
Posted Aug 31, 2021 - 14:37 PDT
This incident affected: EU Region Group (FQL API, GraphQL API), US Region Group (FQL API, GraphQL API), and Classic Region Group (FQL API, GraphQL API).