Increased timeouts in FaunaDB
Incident Report for FaunaDB
Resolved
Latency has returned to normal and the development team is investigating the cause of the latency spike.
Posted Nov 14, 2019 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 17:54 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2019 - 17:53 UTC
This incident affected: Cloud.