Increased Index Build Times in all regions
Incident Report for Fauna
Resolved
Between April 21, 2021 at 6:45 AM PDT and April 21, 2021 at 8:48 AM PDT we experienced increased index build times in all regions. The issue has been resolved and the service is operating normally.
Posted Apr 21, 2021 - 09:10 PDT
Investigating
We are investigating increased index build times in all regions.
Posted Apr 21, 2021 - 07:39 PDT
This incident affected: Cloud.