Timeouts in the US and Classic Region Groups
Incident Report for Fauna
Resolved
Between November 4, 2022 at 04:05 PM UTC and November 4, 2022 at 04:15 PM UTC we experienced increased API timeouts in the US Region Group. Additionally, between November 4, 2022 at 04:05 PM UTC and November 4, 2022 at 04:25 PM UTC we experienced increased API timeouts in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Nov 04, 2022 - 10:33 PDT
Monitoring
We have identified the root cause of increased API timeouts in the US and Classic Region Group and are seeing recovery. We are continuing to monitor.
Posted Nov 04, 2022 - 09:30 PDT
Investigating
We are investigating API timeouts in the US and Classic Region Groups.
Posted Nov 04, 2022 - 09:11 PDT
This incident affected: Global Region Group (FQL API, GraphQL API) and US Region Group (FQL API, GraphQL API).