Dashboard billing information unavailable
Incident Report for Fauna
Resolved
Between December 1, 2021 at 12:00 AM UTC and December 1, 2021 at 1:56 AM UTC we experienced an issue with certain billing and team administration features of the Dashboard. The issue has been resolved and the service is operating normally.
Posted Nov 30, 2021 - 18:16 PST
Identified
We have identified the root cause of an issue with certain billing and team administration features of the Dashboard and are working towards resolution.
Posted Nov 30, 2021 - 17:39 PST
Investigating
We are investigating an issue where certain billing and team administration features of the Dashboard are impacted.
Posted Nov 30, 2021 - 17:17 PST
This incident affected: Dashboard and Billing.