Increased latencies in the US Region Group

Incident Report for Fauna

Resolved

On April 10, 2024 between 21:29 and 21:46 UTC, we experienced increased API latencies in the US Region Group. The issue has been resolved and the service is operating normally.
Posted Apr 10, 2024 - 16:16 PDT

Identified

We have identified the root cause of increased API latencies in the US Region Group and are working towards resolution.
Posted Apr 10, 2024 - 14:54 PDT

Investigating

We are investigating increased API latencies in the US Region Group.
Posted Apr 10, 2024 - 14:44 PDT
This incident affected: US Region Group (FQL API).