Elevated Timeouts
Incident Report for FaunaDB
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 20:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 20:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2020 - 19:46 UTC
This incident affected: Cloud.