Dashboard unavailability for some customers
Incident Report for Fauna
Resolved
Between September 11, 2023 at 23:34 UTC and September 12, at 01:00 UTC we experienced an issue preventing some customers from accessing dashboard.fauna.com. The issue has been resolved and the service is operating normally.
Posted Sep 11, 2023 - 20:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 18:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 17:42 PDT
Investigating
We are investigating an issue preventing some customers from accessing dashboard.fauna.com.
Posted Sep 11, 2023 - 16:57 PDT
This incident affected: Dashboard.