Elevated Timeouts
Incident Report for FaunaDB
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 07:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2020 - 05:02 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2020 - 04:44 UTC
This incident affected: Cloud.