GraphQL API and Dashboard inaccessible
Incident Report for Fauna
Resolved
On November 16, 2021 between 17:42 and 18:08 UTC, we experienced decreased availability for our Dashboard and GraphQL API in all Region Groups. The issue has been resolved and the service is operating normally.
Posted Nov 16, 2021 - 13:16 PST
Monitoring
We are seeing recovery of an issue that caused decreased availability for our Dashboard and GraphQL API in all Region Groups and are continuing to monitor the service.
Posted Nov 16, 2021 - 10:36 PST
Investigating
We are investigating an issue that is causing decreased availability for our Dashboard and GraphQL API in all Region Groups
Posted Nov 16, 2021 - 10:12 PST
This incident affected: Dashboard, Classic Region Group (GraphQL API), US Region Group (GraphQL API), and EU Region Group (GraphQL API).